1. Post filters have been ramped up due to high spam activity. If your post is marked for moderation, be patient. A moderator will review and release it as soon as possible.
    Dismiss Notice
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Raspberry pi 5 GHz adapter No internet when connected directly to RT-AC5300

Discussion in 'ASUS AC Routers & Adapters' started by lukaszzsch, Jan 14, 2018.

  1. lukaszzsch

    lukaszzsch Occasional Visitor

    Joined:
    Aug 7, 2016
    Messages:
    12
    Hi,

    i am facing following problem last days...

    I’ve bought OSMC official 5ghz adapter that had improve my connection speed. I installed adapter, connected to 5ghz radio and experience no internet connection. The same issue when connect to second 5ghz radio. 2,4ghz network works perfectly.
    [​IMG]

    But when i use my EA-AC87 media bridge set as AP, connect its to RT-AC5300 and create another 5ghz network, then link The connection between OSMC adapter and EA-AC87....internet works properly...
    [​IMG]

    Is it ordinary compatibility issue or i have something set wrongly?
     
  2. JDB

    JDB Senior Member

    Joined:
    Aug 28, 2016
    Messages:
    342
    Disable airtime fairness and MIMO

    Are you using separate SSID for the 3 radios on the 5300 or Smart Connect?
    I have found if you have the smart connect steering rules set up wrong it can screw up some low speed 5Ghz devices by constantly bouncing them between channels.


    Sent from my iPhone using Tapatalk
     
  3. lukaszzsch

    lukaszzsch Occasional Visitor

    Joined:
    Aug 7, 2016
    Messages:
    12
    Thanks for answer,

    Unfortunately none of your suggestion works.

    Strange issue.
     
  4. florid

    florid Occasional Visitor

    Joined:
    Jan 15, 2017
    Messages:
    35
    The picture shows no default gateway.
     

Share This Page