1. Post filters have been ramped up due to high spam activity. If your post is marked for moderation, be patient. A moderator will review and release it as soon as possible.
    Dismiss Notice
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Entware-NG Transmission Version in GUI incorrect?

Discussion in 'Asuswrt-Merlin' started by atkinsom, Jan 13, 2018 at 12:37 PM.

  1. atkinsom

    atkinsom Regular Contributor

    Joined:
    Feb 4, 2013
    Messages:
    123
    HI,

    I just updated to the latest version of Transmission on my AC68U running John's Fork 29E2. Did the standard update entware commands through telnet and everything appeared to be fine however the version number never changed in the GUI. See below what comes up. Is there a command in telnet that will give me a version number for Transmission...I checked and found all kinds of commands but not for version. Sorry if I missed it. Thanks.

    upload_2018-1-13_12-36-1.png
     
  2. richardeid

    richardeid Regular Contributor

    Joined:
    Feb 29, 2012
    Messages:
    51
    You could do:

    Code:
    opkg list-installed
    To tell you the currently installed version of all Entware packages.

    But it looks like just a small version change for Transmission. It's 2.92+git-5 upgraded from 2.92+git-4 so the web UI probably wouldn't reflect such a small bump in version. In effect you're still at 2.92.
     
    atkinsom likes this.

Share This Page